simplicityパフォーマンス追求広告

gentooメモ

Gentoo Linuxをインストールしてみることにした。なんとなく。
ハンドブック通りにすすめてなかなか快調。。。しかしkernelのインストールではまる。

emerge gentoo-sources

!!! Your current profile is deprecated and not supported anymore.
!!! Please upgrade to the following profile if possible:
default-linux/x86/2005.0

え~??俺が入れようとしているのは 2005.1 なんだけどな…
まぁ、無視。

>>> emerge (1 of 1) sys-kernel/gentoo-sources-2.6.14-r2 to /
!!! Security Violation: A file exists that is not in the manifest.
!!! File: files/digest-gentoo-sources-2.6.7-r19

??なんのこっちゃ。manifestってのが何なのかも良く分からないが…

# ebuild /usr/portage/sys-kernel/gentoo-sources/gentoo-sources-2.6.14-r2.ebuild di
gest

# emerge gentoo-sources

で回避。うーん、微妙だが。
…で、結局

# emerge-webrsync

叩いたら何も出なくなりました。rsyncサーバが最新になってなかったのかな?

スポンサーリンク
AdSenseレクタングル大
AdSenseレクタングル大

フォローする

スポンサーリンク
AdSenseレクタングル大

コメント

  1. kuni より:

    KNOPPIXはどうした。。

  2. nira より:

    うひひ、ちょっと浮気してみたい時もあるべ??
    もはや面倒になってきたのでKnoppixに戻ろうか(もしくはKubuntu入れてみるか…)と思っとりますが。